Home | News | Apache Log4j vulnerabilities statement

Apache Log4j vulnerabilities statement

Update - Apache Log4j vulnerabilities (CVE-2021-44228, CVE-2021-45046)

Remarkable Dynamics have completed a comprehensive audit of its systems including the web platforms, APIs and hosted solutions, and has reasonably established that Remarkable Dynamics is not impacted by the Apache Log4j vulnerabilities identified as CVE-2021-44228 and CVE-2021-45046.

Remarkable Dynamics is continuously monitoring the situation and will publish further updates as this situation unfolds. If you have any questions or concerns please do not hesitate to reach out to us at 

Jemma Smith

Office Manager

LinkedIn

Share this article

Let's work together

For further information please complete the form and we will get straight back to you. Alternatively please call:

Telephone: +44 (0) 1483 608 200